Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 09, 2026 - 00:00 CDT
Scheduled
EZLynx Data Center is migrating from Microsoft Azure to our dedicated hosted infrastructure in Denver, CO. In this migration, all data for EZLynx customers will be transferred to the new data center location on 05/09/2026 from 12:00 a.m. - 6:00 a.m. (CST). Please be advised that our software and systems will not be available during this time.
This infrastructure upgrade is being made to support the scale of our growing customer base and to continue to provide the highest level of service to our customers. This investment will leverage the latest technology, including high-performance servers, storage, and networking, plus bring improved redundancy and data security. EZLynx will remain 100% cloud based with enhanced security provided by Cloudflare WAF.
The following IP ranges have been dedicated to EZLynx applications and can be used for firewall rules: Assigned Proxied IPs (connecting to EZLynx): - 217.163.76.29 - 217.163.76.30
Origin Data Center IPs (EZLynx reaching out to you): - Denver, CO: 50.231.42.64/26 - Virginia: 50.229.95.64/26
We have scheduled these maintenance windows to coincide with low customer traffic on our systems and hope the impact on your agency will be minimal.
Posted Apr 08, 2026 - 08:54 CDT
This scheduled maintenance affected: Rating Engine, Management System, Web Services, and Vendors.